Darktable 3.8.0

La navidad nos ha traido el regalo de la nueva versión de darktable: la 3.8.0

Os dejo el enlace a los repos de esta versión. asimismo estan las versiones de desarrollo

https://www.darktable.org/install/

latest relase
https://software.opensuse.org/download.html?project=graphics:darktable&package=darktable

master branch
https://software.opensuse.org/download.html?project=graphics:darktable:master&package=darktable

Que sea de nuestro agrado, feliz dia!

4 Me gusta

Pequeño detalle: no es 3.6.8 sino 3.8.0. Pero el número no es lo más importante, sino lo que trae!!!

Un saludo.

Jajaja, lo voy a corregir. No era una inocentada :rofl::rofl::rofl:🧑‍🎄

1 me gusta

Hace tiempo que no paso por aquí, en realidad hace meses que casi no disparo una foto ni me meto en darktable.

Hoy he instalado darktable 3.8 y resulta que al abrirlo mis fotos no están.

Parece que no importa el catálogo anterior ni lo convierte a la nueva versión como venía siendo habitual.

¿Algún problema al abrirlo y convertirlo por el que no se haga de forma automática?

¿Qué tal la nueva versión?

También me ha machacado la configuración de GPU que tenía donde usaba la gráfica integrada para las miniaturas y la gráfica discreta para el procesamiento.

No sé si habrá guardado la configuración anterior en algún lado para poder volver a restaurarla.
Ya no me acuerdo exactamente cómo lo había configurado ni dónde se guardaba eso.

Para ayudarte, nos serviría que complementaras con información como: ¿Qué sistema operativo tienes (Windows, Mac, Linux y qué distribución? ¿Cómo instalaste la versión anterior de darktable y cómo instalaste la actual?

Muchas gracias.
Estoy en Windows 10.

Al final no era problema de la instalación, era precisamente que no me acordaba bien cómo había hecho la anterior.

Como no me gusta dónde instala por defecto darktable la base de datos (y también porque usaba otras vesiones de prueba de las snapshots de daarktable) había editado el fichero de arranque de darktable, el enlace directo y añadido --configdir para que sacara la configuración y base de datos de otro directorio.

Al instalar la nueva versión me sobreescribió ese archivo de acceso directo y por eso me lo habría con la configuración por defecto.

Ya lo he arreglado.

Lo de la configuración de la gpu pues lo dejé como estaba antes, con las miniaturas generadas por la integrada y el procesamiento en la gpu discreta.